Drupal Association Individual MemberZend Certified Engineer Details

Auf Kommentar antworten

PyObjc 1.4 installieren

Python 2.5 war installiert und als Default-python aktiv, deswegen funktioniert der Binary Installer von http://pyobjc.sourceforge.net/software/ nicht.

  • Optional: Python 2.5 installieren: http://pythonmac.org/packages/
  • Download PyObjc 1.4 source: http://pyobjc.sourceforge.net/software/
  • Entpacken und Installieren:
    python setup.py bdist_mpkg --open
    Am Ende wird ein Mac OS X Installer (GUI) aufgerufen, der letztlich PyObjc installiert
  • Beim anschließenden Test hat das setup.py kein p2app gefunden. Nachträgliches Installieren mit Hilfe des vorträglich installierten easy_install hats dann aber gebracht:
    sudo easy_install -U py2app

Antworten

Der Inhalt dieses Feldes wird nicht öffentlich zugänglich angezeigt.
  • Zulässige HTML-Tags: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Zeilen und Absätze werden automatisch erzeugt.
  • Insert Google Map macro.

Weitere Informationen über Formatierungsoptionen