Auf Kommentar antworten

Malformed patch error when upgrading 7.0 to 7.2

You are doing an awesome job! I am using your patches all the time. Today was the first time when I got an error when doing a dry run.

When upgrading 7.0 to 7.2, I get this:

Patching file misc/watchdog-error.png using Plan A...
patch: **** malformed patch at line 6163: diff -Naur drupal-7.0/misc/watchdog-ok.png drupal-7.2/misc/watchdog-ok.png

Thanks in advance!

Antworten

Der Inhalt dieses Feldes wird nicht öffentlich zugänglich angezeigt.
  • Zulässige HTML-Tags: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Zeilen und Absätze werden automatisch erzeugt.
  • Insert Google Map macro.

Weitere Informationen über Formatierungsoptionen